Unlimited loading when i run Anima plugin in Figma

When ever i run the plugin on Figma , it just keeps loading forever.
I humbly request some help regarding this matter.

Thanks and Regards,

Hey @Aditya that’s strange! Can you please try restarting Figma and the plugin both? Are you using the Figma web app or desktop app? Thanks!

Thank you for your response, Yes i did try restarting Figma desktop app several times , also restarted my pc, tried restarting plugin still nothing.

Can you try to uninstall and then reinstall the plugin? We haven’t seen any other complaints about this so I’m not really sure what it could be :face_with_diagonal_mouth:

well, when i go to resource option and try to uninstall it . There is no such uninstall option.
I have also attached a screenshot of it. I don’t know what i’m doing wrong here :sweat_smile:

Hm it would appear maybe Figma removed the option to uninstall a plugin. Could you simply close and reopen Figma? If you could take a screen recording of what happens when you try to sync, that would be great. You can use Loom for the recording if you’d like :slight_smile:

As you asked I have recorded the issue on the Loom ,please find the link below. :slightly_smiling_face:

Thanks for sending that @Aditya, I see what you mean! Can you please confirm with me that:
A) You’re able to open other plugins without a problem
B) You experience the same loading issue from other Figma files as well?
C) Your wifi connection is decent?

Thanks, I hope we can get to the bottom of this soon :face_with_monocle:

Hey Shira,
A) Yes, i can open and use other plugins without any issues.
B) No, i do not experience the same loading issue from other Figma files, surprisingly its only Anima plugin.
C) My WiFi connection is really good, its like around 100/Mbps.

I hope the same too! :smile:

Thanks for letting me know. Can you make sure you’re logged in in the Anima web app and then try reopening the plugin? Is this the first time you’re trying to use Anima, did it ever work for you in the past? :pray:t3:

Oh it actually worked when i logged in on Anima web app and went back to Figma. :smiley: :partying_face: it never opened before always kept loading, so do i have to do this every time if i want to use the plugin or only once? anyways it works for now!
Thank you very much Shira for helping me to solve the issue. I’m very grateful for your professional assistance.
Hope you have a wonderful day ahead.


We are very happy to hear that, Aditya! :slight_smile:

Let us know if you need any more help and have a great week too!

Ok thank you Andres! :slightly_smiling_face:

1 Like

To answer your questions @Aditya this shouldn’t be necessary every time you open the plugin from now on, it should run smoothly. Do let us know if anything comes up though!

Thanks :sunglasses: